Requiring libsofs-1.1.5 now

master
Thomas Schmitt 11 years ago
parent c67f60a9c4
commit 0400400178
  1. 2
      configure.ac
  2. 2
      libisoburn/libisoburn.h
  3. 2
      xorriso/xorriso_timestamp.h

@ -304,7 +304,7 @@ AC_CHECK_HEADER(libisofs/libisofs.h)
dnl Check for proper library versions
LIBBURN_REQUIRED=1.1.4
LIBISOFS_REQUIRED=1.1.4
LIBISOFS_REQUIRED=1.1.5
PKG_CHECK_MODULES(LIBBURN, libburn-1 >= $LIBBURN_REQUIRED)
PKG_CHECK_MODULES(LIBISOFS, libisofs-1 >= $LIBISOFS_REQUIRED)

@ -242,7 +242,7 @@ void isoburn_version(int *major, int *minor, int *micro);
*/
#define isoburn_libisofs_req_major 1
#define isoburn_libisofs_req_minor 1
#define isoburn_libisofs_req_micro 4
#define isoburn_libisofs_req_micro 5
/** The minimum version of libburn to be used with this version of libisoburn
at compile time.

@ -1 +1 @@
#define Xorriso_timestamP "2011.08.15.171835"
#define Xorriso_timestamP "2011.08.18.132218"

Loading…
Cancel
Save