Requiring libisofs-0.6.18 now

master
Thomas Schmitt 14 years ago
parent fedb8fdfba
commit 36ad5e412d
  1. 2
      configure.ac
  2. 2
      libisoburn/libisoburn.h
  3. 2
      xorriso/xorriso_timestamp.h

@ -194,7 +194,7 @@ AC_CHECK_HEADER(libisofs/libisofs.h)
dnl Check for proper library versions
LIBBURN_REQUIRED=0.6.4
LIBISOFS_REQUIRED=0.6.16
LIBISOFS_REQUIRED=0.6.18
PKG_CHECK_MODULES(LIBBURN, libburn-1 >= $LIBBURN_REQUIRED)
PKG_CHECK_MODULES(LIBISOFS, libisofs-1 >= $LIBISOFS_REQUIRED)

@ -216,7 +216,7 @@ void isoburn_version(int *major, int *minor, int *micro);
*/
#define isoburn_libisofs_req_major 0
#define isoburn_libisofs_req_minor 6
#define isoburn_libisofs_req_micro 17
#define isoburn_libisofs_req_micro 18
/** The minimum version of libburn to be used with this version of libisoburn
at compile time.

@ -1 +1 @@
#define Xorriso_timestamP "2009.04.15.185131"
#define Xorriso_timestamP "2009.04.15.185238"

Loading…
Cancel
Save