Requiring libisofs-1.0.8 now

master
Thomas Schmitt 12 years ago
parent 7e2d7e5997
commit 39931117f0
  1. 2
      configure.ac
  2. 2
      libisoburn/libisoburn.h
  3. 2
      xorriso/xorriso_timestamp.h

@ -303,7 +303,7 @@ AC_CHECK_HEADER(libisofs/libisofs.h)
dnl Check for proper library versions
LIBBURN_REQUIRED=1.0.6
LIBISOFS_REQUIRED=1.0.6
LIBISOFS_REQUIRED=1.0.8
PKG_CHECK_MODULES(LIBBURN, libburn-1 >= $LIBBURN_REQUIRED)
PKG_CHECK_MODULES(LIBISOFS, libisofs-1 >= $LIBISOFS_REQUIRED)

@ -224,7 +224,7 @@ void isoburn_version(int *major, int *minor, int *micro);
*/
#define isoburn_libisofs_req_major 1
#define isoburn_libisofs_req_minor 0
#define isoburn_libisofs_req_micro 6
#define isoburn_libisofs_req_micro 8
/** The minimum version of libburn to be used with this version of libisoburn
at compile time.

@ -1 +1 @@
#define Xorriso_timestamP "2011.05.09.181449"
#define Xorriso_timestamP "2011.05.12.175155"

Loading…
Cancel
Save