Requiring libburn-0.8.4 now

master
Thomas Schmitt 13 years ago
parent 4b59808ee3
commit 5272cc0afb

@ -259,7 +259,7 @@ AC_CHECK_HEADER(libisofs/libisofs.h)
# ------- Visible mark in configure : Start of library check
dnl Check for proper library versions
LIBBURN_REQUIRED=0.8.3
LIBBURN_REQUIRED=0.8.4
LIBISOFS_REQUIRED=0.6.34
PKG_CHECK_MODULES(LIBBURN, libburn-1 >= $LIBBURN_REQUIRED)
PKG_CHECK_MODULES(LIBISOFS, libisofs-1 >= $LIBISOFS_REQUIRED)

@ -228,7 +228,7 @@ void isoburn_version(int *major, int *minor, int *micro);
*/
#define isoburn_libburn_req_major 0
#define isoburn_libburn_req_minor 8
#define isoburn_libburn_req_micro 3
#define isoburn_libburn_req_micro 4
/** The minimum version of libisofs to be used with this version of libisoburn

@ -1 +1 @@
#define Xorriso_timestamP "2010.06.29.102229"
#define Xorriso_timestamP "2010.06.30.181822"

Loading…
Cancel
Save