Requiring at least libburn-0.5.8

master
Thomas Schmitt 14 years ago
parent d5027ce4ec
commit b86f1b128d
  1. 2
      README
  2. 2
      configure.ac
  3. 2
      libisoburn/libisoburn.h
  4. 2
      xorriso/README
  5. 2
      xorriso/xorriso_timestamp.h

@ -28,7 +28,7 @@ By using this software you agree to the disclaimer at the end of this text:
Compilation, First Glimpse, Installation
Dynamic library and compile time header requirements for libisoburn-0.3.1 :
- libburn.so.4 , version libburn-0.5.6 or higher
- libburn.so.4 , version libburn-0.5.8 or higher
- libisofs.so.6 , version libisofs-0.6.12 or higher
libisoburn and xorriso will not start with libraries which are older than their
headers seen at compile time. So compile in the oldest possible installation

@ -106,7 +106,7 @@ AC_CHECK_HEADER(libburn/libburn.h)
AC_CHECK_HEADER(libisofs/libisofs.h)
dnl Check for proper library versions
LIBBURN_REQUIRED=0.5.6
LIBBURN_REQUIRED=0.5.8
LIBISOFS_REQUIRED=0.6.12
PKG_CHECK_MODULES(LIBBURN, libburn-1 >= $LIBBURN_REQUIRED)
PKG_CHECK_MODULES(LIBISOFS, libisofs-1 >= $LIBISOFS_REQUIRED)

@ -208,7 +208,7 @@ void isoburn_version(int *major, int *minor, int *micro);
*/
#define isoburn_libburn_req_major 0
#define isoburn_libburn_req_minor 5
#define isoburn_libburn_req_micro 6
#define isoburn_libburn_req_micro 8
/** The minimum version of libisofs to be used with this version of libisoburn

@ -197,7 +197,7 @@ This binary is leaner but depends on properly installed libraries of suitable
revision.
Dynamic library and compile time header requirements for libisoburn-0.3.1 :
- libburn.so.4 , version libburn-0.5.6 or higher
- libburn.so.4 , version libburn-0.5.8 or higher
- libisofs.so.6 , version libisofs-0.6.12 or higher
libisoburn and xorriso will not start with libraries which are older than their
headers seen at compile time. So compile in the oldest possible installation

@ -1 +1 @@
#define Xorriso_timestamP "2008.12.07.122439"
#define Xorriso_timestamP "2008.12.08.121106"

Loading…
Cancel
Save