Requiring libburn-1.0.5

master
Thomas Schmitt 12 years ago
parent 32b6ecd13d
commit c69e553696
  1. 2
      configure.ac
  2. 2
      libisoburn/libisoburn.h
  3. 2
      xorriso/xorriso_timestamp.h

@ -302,7 +302,7 @@ AC_CHECK_HEADER(libisofs/libisofs.h)
# ------- Visible mark in configure : Start of library check
dnl Check for proper library versions
LIBBURN_REQUIRED=1.0.4
LIBBURN_REQUIRED=1.0.5
LIBISOFS_REQUIRED=1.0.4
PKG_CHECK_MODULES(LIBBURN, libburn-1 >= $LIBBURN_REQUIRED)
PKG_CHECK_MODULES(LIBISOFS, libisofs-1 >= $LIBISOFS_REQUIRED)

@ -232,7 +232,7 @@ void isoburn_version(int *major, int *minor, int *micro);
*/
#define isoburn_libburn_req_major 1
#define isoburn_libburn_req_minor 0
#define isoburn_libburn_req_micro 4
#define isoburn_libburn_req_micro 5
/** The minimum compile time requirements of libisoburn towards libjte are
the same as of a suitable libisofs towards libjte.

@ -1 +1 @@
#define Xorriso_timestamP "2011.03.10.135207"
#define Xorriso_timestamP "2011.03.13.131305"

Loading…
Cancel
Save