Requiring libburn-0.7.8 now

master
Thomas Schmitt 13 years ago
parent b76161a698
commit f68ee78352
  1. 2
      configure.ac
  2. 2
      libisoburn/libisoburn.h
  3. 2
      xorriso/xorriso_timestamp.h

@ -236,7 +236,7 @@ AC_CHECK_HEADER(libburn/libburn.h)
AC_CHECK_HEADER(libisofs/libisofs.h)
dnl Check for proper library versions
LIBBURN_REQUIRED=0.7.6
LIBBURN_REQUIRED=0.7.8
LIBISOFS_REQUIRED=0.6.28
PKG_CHECK_MODULES(LIBBURN, libburn-1 >= $LIBBURN_REQUIRED)
PKG_CHECK_MODULES(LIBISOFS, libisofs-1 >= $LIBISOFS_REQUIRED)

@ -225,7 +225,7 @@ void isoburn_version(int *major, int *minor, int *micro);
*/
#define isoburn_libburn_req_major 0
#define isoburn_libburn_req_minor 7
#define isoburn_libburn_req_micro 7
#define isoburn_libburn_req_micro 8
/** The minimum version of libisofs to be used with this version of libisoburn

@ -1 +1 @@
#define Xorriso_timestamP "2010.03.09.065408"
#define Xorriso_timestamP "2010.03.10.183348"

Loading…
Cancel
Save